help needed. microphone part of camera recognised but no video capture hardware
Posted: 23 January 2015 10:41 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2015-01-23

I have installed the drivers without any problems and when I plug the camera in windows installs the drivers for it and it shows up in device manager as PS3 Eye Camera. (I have read all instructions and installed everything correctly as far as I am aware)

However when opening CL-Eye Test I get the following message: “Sorry, you have no video capture hardware. Video capture will not function properly”.

On the devices tab within CL-Eye Test my only option is to select “Microphone(3-USB Camera B4,09”.

No other programs recognise a camera connected to my system either.

I run windows Vista sp2 with all updates installed.

What I have tried so far…..

Re-starting the pc
Uninstalling the software, rebooting then re-installing.
Using a second ps3 Eye camera (incase the first was faulty)
Swapping the camera around all 8 USB ports on the pc
System restore to before initial install (to ensure all elements removed) and re-installing again
Contacting support.
Downloading (and paying for) the software a second time (incase of a corrupted download first time round)
Turning off all virus protection, firewalls, windows defender etc

.....I can’t think of anything else to try!!!

Think I may have posted this in wrong area,,,apologies to admin. I have copied it to the right section now so please delete this one thank you.


RSS 2.0     Atom Feed